help@812it.ru

Полезные статьи по 1С

Ivan Jedi

Ivan Jedi

Резервный канал в Mikrotik

Простой резервный канал

Cети провайдеров:
/ip address add address=10.0.1.2/24 interface=WAN1
/ip address add address=10.0.2.1/24 interface=WAN2

Два маршрута с разными приоритетами
/ip route add dst-address=0.0.0.0/0 gateway=10.0.1.254 distance=1 check-gateway=ping
/ip route add dst-address=0.0.0.0/0 gateway=10.0.2.254 distance=2 check-gateway=ping

check-gateway=ping - каждые 10 секунд шлюз проверяется ICMP пакетом. После двух потерянных пакетов шлюз считается недоступным. После получения ответа от шлюза он становится доступным и счетчик потерянных пакетов обновляется.
Резервный канал с проверкой внешнего ip

Cети провайдеров:
/ip address add address=10.0.1.2/24 interface=WAN1
/ip address add address=10.0.2.1/24 interface=WAN2

С параметром scope укажем рекурсивные пути к 8.8.8.8 и 8.8.4.4
/ip route add dst-address=8.8.8.8 gateway=10.0.1.254 scope=10
/ip route add dst-address=8.8.4.4 gateway=10.0.2.254 scope=10

Укажем 2 default gateway через узлы путь к которым указан рекурсивно
/ip route add dst-address=0.0.0.0/0 gateway=8.8.8.8 distance=1 check-gateway=ping
/ip route add dst-address=0.0.0.0/0 gateway=8.8.4.4 distance=2 check-gateway=ping

Шлюз провайдера не знает, что 8.8.8.8 или 8.8.4.4 — это роутер и направит трафик по обычному пути. Микротик считает, что по умолчанию весь интернет трафик нужно отправлять на 8.8.8.8, который напрямую не виден, но через 10.0.1.254 доступен. Если пинг на 8.8.8.8 пропадает то mikrotik начнет слать весь интернет трафик на 8.8.4.4, а точнее на рекурсивно определенный 10.0.2.254 (ISP2).

Если компания не делает выплат физлицам

ФНС: если компания не делает выплат физлицам, они могут не представлять расчет 6-НДФЛ

ФНС в письме от 04.05.16 № БС-4-11/7928 сообщает, что организация либо ИП не обязаны представлять расчет 6-НДФЛ, если они не производят выплат доходов физическим лицам. Эта обязанность возникает только в случае признания их налоговыми агентами в соответствии со ст. 226 и п. 2 ст. 226.1.

При этом компания или ИП вольна представить в инспекцию «нулевой» расчет, который будет принят инспекторами в общем порядке. 

Для получения круглосуточной поддержки и решения любых проблем, появляющихся у пользователей программ «1С», Первый БИТ предлагает стать пользователем услуги ИТС (информационно-технологического сопровождения).

Как уменьшить налог на уплаченные «за себя» страховые взносы

Минфин: как предпринимателю, совмещающему УСН и ПСН, уменьшить налог на уплаченные «за себя» страховые взносы

Минфин России в письме от 07.04.16 № 03-11-11/19849 говорит, что если совмещающий УСН и ПСН предприниматель не производит выплат физическим лицам, он вправе уменьшить «упрощенный» налог на сумму страховых взносов, уплаченных «за себя». Согласно п. 3.1 ст. 346.2 НК РФ, «упрощенщики» с объектом «доходы», не производящие выплат физлицам, могут уменьшить единый налог на сумму взносов в фиксированном размере, так как для них нет ограничений по уменьшению сумм налога. Поэтому, если ИП, совмещающий УСН И ПСН, не имеет наемных работников, он может поступить так же.

Сведения больше не будут являться налоговой тайной

Какие сведения, согласно новому закону, больше не будут являться налоговой тайной

Государственная дума одобрила в третьем чтении законопроект № 911054-6, в котором указывается, что данные о суммах доходов и расходов по данным бухгалтерской (финансовой) отчетности и сведения о среднесписочной численности работников организации больше не будут являться налоговой тайной.

Теперь налоговой тайной не будут являться данные:

  • о сумме недоимки и задолженности по пеням и штрафам;
  • о среднесписочной численности работников за календарный год, предшествующий году размещения информации в интернете;
  • о суммах налогов и сборов, уплаченных организацией в календарном году, предшествующем году размещения этой информации в интернете;
  • о суммах доходов и расходов по данным бухгалтерской (финансовой) отчетности организации за год, предшествующий году размещения указанных сведений в интернете.

Таким образом, на сайте ФНС России в открытом доступе появятся сведения:

  • об уплате налогов;
  • о суммах недоимки и задолженности по пеням и штрафам;
  • о налоговых правонарушениях, о применяемых спецрежимах;
  • о среднесписочной численности;
  • о суммах доходов и расходов по данным бухгалтерской отчетности.

Новый закон позволит налогоплательщикам снизить риски, связанные с отказом в вычетах по НДС или в «снятии» расходов по сделкам с проблемными контрагентами, так как инспекторы будут обязаны предоставлять сведения о выполнении контрагентом налоговых обязательств, так как они больше не являются налоговой тайной.

Как указать адрес физлица в справке 2-НДФЛ

ФНС напоминает, как указать адрес физлица в справке 2-НДФЛ

В письме ФНС России от 06.04.16 № БС-4-11/5909 говорится, что в случае, если в справке 2-НДФЛ заполнено поле «Код страны проживания» и «Адрес», то поле «Адрес места жительства в Российской Федерации» допустимо оставить пустым. При этом заполненная подобным образом справка считается прошедшей форматно-логический контроль и должна быть принята налоговым органами.

Как отразить выплату дохода в натуральной форме в расчете 6-НДФЛ

ФНС разъясняет, как отразить выплату дохода в натуральной форме в расчете 6-НДФЛ

В письме от 28.03.16 № БС-4-11/5278 ФНС показывает, как отражать в расчете операцию по выплате дохода в натуральной форме. Так, если данный доход выплачивается 01.03.2016, операция отражается в разделах 1 и 2. В разделе 1 операцию отражают в строках 020, 040, 080, а в разделе 2 – в строках 100 — 140.

В разделе 2 операцию нужно отражать так:

  • по строке 100 указывается 01.03.2016,
  • по строке 110 – 01.03.2016,
  • по строке 120 – 02.03.2016,
  • по строке 130 – сумма фактически полученного дохода,
  • по строке 140 – 0.

Лимит доходов для отнесения к субъектам малого и среднего бизнеса

Правительство будет рассчитывать лимит доходов для отнесения к субъектам малого и среднего бизнеса по новым правилам

Согласно постановлению правительства РФ от 04.04.16 № 265, с 1 августа 2016 года лимит доходов отнесения к субъектам малого и среднего бизнеса будет рассчитываться исходя из общего дохода налогоплательщика по всем видам деятельности и всем налоговым режимам, которые применяет субъект.

Лимит будет рассчитываться исходя из дохода, полученного от осуществления предпринимательской деятельности за предшествующий календарный год, суммируемого по всем видам деятельности предпринимателя и применяемого по всем налоговым режимам. Суммы не изменятся: для микропредприятий это по-прежнему 120 000 000 рублей, для малых предприятий – 800 000 000 рублей, для средних предприятий – 2 000 000 000 рублей.

Генеральный директор – единственный учредитель организации

Минфин: если генеральный директор – единственный учредитель организации, трудовые отношения с ним оформляются решением единственного участника общества

В письме Минфина от 15.03.16 № 03-11-11/14234 говорится, что с руководителем компании, который одновременно является единственным учредителем, трудовые отношения с ним как с работником оформляются решением единственного участника общества. Трудовой договор заключить нельзя: поскольку руководитель организации – ее единственный учредитель, одна из сторон трудового договора отсутствует, и получается, что он должен заключить его сам с собой.

Согласно ст. 39 Федерального закона от 08.02.98 № 14-ФЗ (об ООО), назначение лица на должность директора оформляется решением единственного учредителя общества.

Доплата до среднего заработка за период болезни

Минтруд: можно ли учитывать доплату до среднего заработка за период болезни и доплату до оклада за командировки при определении среднего заработка

В письме Минтруда от 16.03.16 № 14-1/В-226 чиновники разъясняют, как учитывать доплату до среднего заработка за период болезни и доплату до оклада за период командировки.

Доплата командировочным работникам разницы между средним заработком и окладом

Доплату разницы между средним заработком и окладом командированным работникам в случае, если средний заработок на время командировки оказался меньше фактического, можно включить в расчет как часть заработной платы. При этом необходимо, чтобы указанная выплата была включена в ФОТ и учитывалась при исчислении страховых взносов в ФСС и ПФР.

Доплата же больничного до среднего заработка не может быть включена в расчет среднего заработка, так как относится к выплатам социального характера. Подобные выплаты не соответствуют понятию «заработная плата» и не включаются в расчет.

Выплата пособия по беременности и родам

Верховный суд: даже если женщина уходит в декрет в день приема на работу, выплата пособия по беременности и родам будет обоснованной

Определение Верховного суда от 25.02.16 № 301-КГ15-20025 подтверждает, что даже в том случае, если работница ушла в декрет в первый же рабочий день, ей полагается пособие по беременности и родам.

Трудовой кодекс запрещает отказывать женщинам в приеме на работу по мотивам, связанным с беременностью или наличием детей. Если работодатель принял беременную женщину на работу, то принял и все связанные с этим риски. Поэтому он обязан выплатить пособие.

Подписаться на этот канал RSS

Календарь

« Сентябрь 2017 »
Пн Вт Ср Чт Пт Сб Вс
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30  

Популярное